php 链接sqlserver 出现错误:[Microsoft][ODBC Driver 17 for SQL Server]SSL Provider: [error:1425F102:SSL routines:ssl_choose_client_version:unsupported protocol]

发布于 2020-09-03 10:28:27

使用docker链接的,已经装好sqlserver驱动,但出现这个问题。

查看更多

关注者
0
被浏览
638
莫小豆
莫小豆 2020-09-03

试一下修改openssl.cnf里的配置,一般在/etc/ssl/openssl.cnf
MinProtocol = TLSv1.2 改成 MinProtocol = TLSv1.0

1 个回答

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友

手机
浏览

扫码手机浏览